NokiaPort.deNokiaPort.de
FORUM

Nokia - Mobiltelefone im Detail

Ein Handy verbirgt kleine Wunder. Entdecke sie!

  • 316 Seiten
  • Über 120 Abbildungen
  • Viele undokumentierte Informationen
  • Für alle, die schon immer wissen wollten,
    was in einem Handy steckt und wie es wirklich funktioniert
Benutzername:
Passwort [?]:
NokiaPort.de Forum
» Nokia Allgemein » Nokia ESeries

Nokia E7 flash-problem

22.07.2011 - 11:55
#1

xx8800 xx8800 ist offline

Grünschnabel

Dabei seit: 22.07.2011
Beiträge: 2

Nokia E7 flash-problem


Hallo zusammen,

vielleicht kann mir hier jemand weiterhelfen.

Nachdem Update vom Ovistore vor einigen Tagen funktionierte dieser nicht mehr. Nachdem erneuten installieren, sowie nachdem neu installieren der QT-Librarys tat sich nichts. Also habe ich beschlossen mein E7 zu flashen. Zum flashen habe ich zunächst einmal SFI im Normal-Mode benutzt und mir vorab die aktuelle Firmware für den Productcode 059F4B1 (RM-626) über Navifirm geladen. Hier tat sich zunächst ein Fehler auf, sodass der Flash abgebrochen wurde. Das Handy zeigte lediglich einen schwarzen Bildschirm und die Lade-LED leuchtete beim drücken des Power-Button. Nach viel Lesearbeit habe ich mir zunächst die Software Phoenix mit der Version 2010.48.004.44602 besorgt. und die Dead-USB Methode benutzt. Es hat nach einigen Anläufen endlich geklappt. Leider habe ich genau diesen Log nicht aufbewahrt.
Sah aber super aus, denn es wurden keine Fehler gemeldet. Lediglich die Warnung:

WARNING: Asic CMT: NAND status reported bad blocks...

Der Vorgang wurde dennoch mit Successfull beendet. Beim Starten des Telefons hatte ich Ewigkeiten einen weißen Bildschirm. Später kam dann folgende Meldung:

"Telefonstart fehlgeschlagen. Kontaktieren Sie den Händler."

Auch ein erneutes Flashen unter den gleichen Bedingungen brachte nichts (2 weitere Male versucht).

Einen Reset mittels 8 sec. den Powerbutten drücken habe ich schon versucht, half auch nichts. Nun kann ich keine weiteren Tipps mehr finden (Leider hat keiner Probleme beim flashen des E7 zuende geführt (eher las man solche Sachen wie: "Handy eingeschickt, Vertrag storniert...").

Der Productcode den ich verwendete ist der Originale. Nun frag ich euch nach weiteren Tipps.

Kann es daran liegen, dass ich mit der Firmware mit dem O2-Branding flashen wollte?
Woran kann dieser Fehler noch liegen? Welche PC´s kann ich alternativ nutzen ohne irgendwas zu zerstören?

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
22.07.2011 - 12:16
#2

xx8800 xx8800 ist offline

Grünschnabel

Dabei seit: 22.07.2011
Beiträge: 2

Nokia E7 flash-problem


Nach einem erneuten Flash-versuch (Diesmal mit der Version 2011.14.004.45945 von Phoenix)

erhielt ich diesen Log. Diesmal sogar ohne Warnung:

Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
Loading secondary boot code: 15168 bytes
Secondary boot loaded
BB Asic Index is: 00
Asic ID is: 000000030000022600010007600C192102031104
BB Asic Index is: 00
EM Asic ID is: 00001040
BB Asic Index is: 00
EM Asic ID is: 00001030
BB Asic Index is: 00
Public ID is: 1DD000023DD50344A4596283D179EE762D5B33CE
BB Asic Index is: 00
Asic Mode ID: 00
BB Asic Index is: 00
Hash: 916F75217F32081248B15C38DFC8E81B
BB Asic Index is: 00
ROM ID: E693EF0DAC22615B
BB Asic Index is: 00
Device type is: 05
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 04
Device Index is: 00
Manufacturer code: FFFF
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 01
Manufacturer code: 0000
Device ID: 0001
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 03
Device Index is: 00
Manufacturer code: 00EC
Device ID: 0068
Extended device ID: 0000
Revision ID: 0131
Loading update server code: 812840 bytes
Update server loaded
Asic CMT: Start programming 1345381 KB...
Asic CMT: Programming data sent: 0%
Asic CMT: Programming data sent: 10%
Asic CMT: Programming data sent: 20%
Asic CMT: Programming data sent: 30%
Asic CMT: Programming data sent: 40%
Asic CMT: Programming data sent: 50%
Asic CMT: Programming data sent: 60%
Asic CMT: Programming data sent: 70%
Asic CMT: Programming data sent: 80%
Asic CMT: Programming data sent: 90%
Asic CMT: Programming data sent: 100%
Programming complete
Asic CMT: Verifying communication to device...
Phone flashing completed. Waiting for phone to boot up
Bootup successful
Verifying communication to product (before flash finalizing)
Communication verified
Product code changed
Doing factorysets
Factorysets complete
Loading default data to phone
Loading default data to phone
Getting Data Package
Reading product state
Starting backup/restore sub-procedure: data item pre-delay
data item pre-delay
data item pre-delay
Sub-procedure completed: Succeeded., result code: 0
Starting to backup/restore data item: ProductProfile, version: 1.1
Data Item backup/restore completed: Succeeded., result code: 0
Starting backup/restore sub-procedure: data item post-delay
data item post-delay
data item post-delay
Sub-procedure completed: Succeeded., result code: 0
Backup/restore result: 0 out of 1 items were not backed up
Default data loading complete
Stopping all operations, returning phone to default mode
All operations completed
Firmware updating succeeded.


Was ich vergessen habe zu erwähnen: Nach dem Flaschen, bzw. relativ am Ende geht das Handy kurz in den Testing-Mode. Problem ist nachwievor das gleiche. Handy startet: Nokiazeichen mit weißem Hintergrund (Wer kennt es nicht) und dann direkt die Meldung Telefonstart fehlgeschlagen....

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
23.07.2011 - 20:22
#3

Nokia-Museum Nokia-Museum ist offline

Doppel-As

Dabei seit: 11.08.2010
Beiträge: 140
Telefon: u.a. E7-00,N8,E72,..

Nokia E7 flash-problem


Hallo,

ganz Ehrlich....ich würd´s einschicken.

Ich hab mich mit dem N8 nach einem Full Reset bemüht die QT wieder auf das Gerät zu bringen, da diese beim Reset verlorengegangen sind, ohne Erfolg.

Ich hätt´s fast gegen die Wand geworfen.

Letztendlich hab ich es dann auch beim Service abgegeben und nach einer Stunde konnt ich es wieder abholen ..... völlig Stressfrei.

Klar krazt da der Ehrgeitz, aber da macht du noch Stunden mit rum.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
24.07.2011 - 00:34
#4

tha_untouchable tha_untouchable ist offline

Haudegen

Dabei seit: 24.06.2009
Beiträge: 506
Telefon: SE X10,

Text

Re: Nokia E7 flash-problem


ich glaub du hast immer noch nicht mit dem flashen die quelle allen übels beseitigt und das ist diese

Zitat:
WARNING: Asic CMT: NAND status reported bad blocks...


wenn mich nicht alles irrt das wirst du das auch nicht weil soweit ich weist ist es recht schwer ein defekten nand zu reparieren und ich glaube da bringt es dir auch nix wenn du es noch 100 mal flashst ..... tu dir ein gefallen und brings wirklich zum service weil die können dir evtl ne neue platine verbauen wenn nötig .... ps. die werden dir nix sagen sag denen einfach es ist aus von null auch hundert einfach aus und hat dann solche faxen gemacht .... Augenzwinkern

und berichte mal was sich dann ergab auch wenn du das problem gelöst hast Augenzwinkern

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
24.07.2011 - 17:09
#5

DieArmeSau DieArmeSau ist offline

Routinier

Dabei seit: 22.01.2008
Beiträge: 314
Telefon: Note20 / S21

Füge DieArmeSau in deine Contact-Liste ein

Text

Re: Nokia E7 flash-problem


die NAND meldung ist Okay und nicht der Fehler vom TS.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Homepage Zu Freunde
24.07.2011 - 22:13
#6

tha_untouchable tha_untouchable ist offline

Haudegen

Dabei seit: 24.06.2009
Beiträge: 506
Telefon: SE X10,

Text

Re: Nokia E7 flash-problem


ich hab sowas noch nie gesehn mit dem nand daher ging ich davon aus als er sagte das dieser white-screen auch davon kommt .... aber mal abgesehn davon ...... was ist TS?

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
26.08.2011 - 20:20
#7

patos patos ist offline

Grünschnabel

Dabei seit: 26.08.2011
Beiträge: 4

Text

Re: Nokia E7 flash-problem


Hallo,

vielleicht kann ich dir ja beim Flashen weiterhelfen:

http://www.nokiaport.de/forum/thread.php?threadid=7756&sid=

Gruß

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
Thema bewerten: Springe zu Forum:
(c) NokiaPort.de - Forum powered by WoltLab - Alle Rechte vorbehalten