NokiaPort.deNokiaPort.de
FORUM

Nokia - Mobiltelefone im Detail

Ein Handy verbirgt kleine Wunder. Entdecke sie!

  • 316 Seiten
  • Über 120 Abbildungen
  • Viele undokumentierte Informationen
  • Für alle, die schon immer wissen wollten,
    was in einem Handy steckt und wie es wirklich funktioniert
Benutzername:
Passwort [?]:
NokiaPort.de Forum
» Nokia Allgemein » Mobiles Internet

Wlan Probleme mit 5800x..

01.05.2009 - 17:07
#1

Fred45 Fred45 ist offline

Grünschnabel

Dabei seit: 30.04.2009
Beiträge: 6
Telefon: 5800

Wlan Probleme mit 5800x..


Hallo Nokia User
mit meinem 5800x.. kann ich zwar eine Verbindung zum Router herstellen aber ins Internet komme ich nicht.
Bekommen die Fehlermeldung ( Internet Gateway reagiert nicht )

Was kann ich tun???

Kann man die Gateway IP oder die IP des 5800 ändern??

Schon mal Dank für Eure Hilfe.


Werkzeug

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
01.05.2009 - 22:42
#2

Solution89 Solution89 ist offline

Tripel-As

Dabei seit: 23.04.2009
Beiträge: 174
Telefon: Nokia 5800 XM

Wlan Probleme mit 5800x..


Also,
ich hab die Meldung immer dann bekommen, wenn ich mich in der URL vertippt hab.

Gateway IP ändern macht nicht wirklich viel Sinn, da du ja über WLAN schon mit dem Gateway (Router) verbunden bist, d.h. er weiß wohin mit den Paketen großes Grinsen .

Handy IP ändern bringt dir auch absolut gar nix.

Aber du kannst dich schon mit dem WLAN verbinden oder ?
Sorry dass ich so blöd frag^^

Greetz,
Soli
Werbung:

Bestellen Sie noch heute:
Das komplette Internet auf 50.482.376 DVDs oder ohne Pornos auf 3 CDs.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
01.05.2009 - 23:20
#3

Fred45 Fred45 ist offline

Grünschnabel

Dabei seit: 30.04.2009
Beiträge: 6
Telefon: 5800

Text

Wlan Probleme mit 5800x..


Es gibt doch keine blöden Fragen :-)
Nein, ich bin wenn ich auf verbinden gehe und mein Passwort für Wlan eingegeben habe, verbunden.
Die Fehlermeldung kam noch ein paarmal und dann war ich im Internet.

Danke Fred

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
01.05.2009 - 23:33
#4

Solution89 Solution89 ist offline

Tripel-As

Dabei seit: 23.04.2009
Beiträge: 174
Telefon: Nokia 5800 XM

Text

Wlan Probleme mit 5800x..


Na dann is ja alles bestens Freude
Werbung:

Bestellen Sie noch heute:
Das komplette Internet auf 50.482.376 DVDs oder ohne Pornos auf 3 CDs.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
02.05.2009 - 07:39
#5

JuL JuL ist offline

Foren Gott

Dabei seit: 19.03.2008
Beiträge: 2190
Telefon: iPhone 6S 128GB

Text

Wlan Probleme mit 5800x..


Es kann auch machmal passieren, wenn man zu weit weg ist vom Router, das diese Meldung kommt. Aber jetzt funktioniert es doch oder?

Sonst wäre meien Frage noch, welchen Router du hast.

MfG JuL
Sygic Mobile Maps 10 - das Navi für Nokia Handys

Anfragen NUR per PN. E-Mail-Anfragen werden nicht beantwortet und sofort gelöscht.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
04.05.2009 - 14:44
#6

Fred45 Fred45 ist offline

Grünschnabel

Dabei seit: 30.04.2009
Beiträge: 6
Telefon: 5800

Text

Leider doch nicht


Es geht auch nicht wenn ich beim Router sitze.
Die Verbindung die ich aufgebaut hatte muss über UMTS gelaufen sein.
Der Fehler ist immer noch da.
War am Samstag in der Veltins-Arena, dort hatte ich eine T-online verbindung.
Bei mir kommt immer oben genannter Fehler, obwohl ich mit dem Router verbunden bin.

Kann es am Alter des Router liegen( Siemens 541 )

verwirrt

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
10.05.2009 - 20:34
#7

excelent excelent ist offline

Grünschnabel

Dabei seit: 10.05.2009
Beiträge: 5

Text

Wlan Probleme mit 5800x..


wie hast du denn den router eingestelllt w lan mässig welche verschlüsselung
#####Man ist immer entweder Teil des Problems oder Teil der Loesung######

mfg exce

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
11.05.2009 - 16:32
#8

Fred45 Fred45 ist offline

Grünschnabel

Dabei seit: 30.04.2009
Beiträge: 6
Telefon: 5800

Text

Wlan Probleme mit 5800x..


Verschlüsselung : WPA, Pre-shared Key, Kennfolge (8-63 Zeichen) und feste IP-Adressen .
:-(

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
08.06.2009 - 10:10
#9

Peter Meier Peter Meier ist offline

Grünschnabel

Dabei seit: 02.06.2009
Beiträge: 2

Text

Lösung


Hallo Leute,
ich hatte das gleiche Problem. Mac-Adresse etc. alles OK; aber Internet ging nicht. Ich habe zwei Lösungen gefunden:
Lösung 1 (nicht empfehlenswert): WLAN ohne Verschlüsselung - geht!
Lsöung 2 (besser): WLAN einfach unbenannt - Schlüssel neu eingegeben. Fertig!
Fragt mich bitte nicht, warum das funktioniert, aber mir hat es geholfen.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
08.06.2009 - 10:39
#10

iLJA iLJA ist offline

Foren As

Dabei seit: 17.11.2008
Beiträge: 84
Telefon: N85

Text

Wlan Probleme mit 5800x..


fred45 versuch mal die WLAN MAC vom handy in deinem Router anzugeben.
Müsste die option MAC-Filter sein o.ä.
Der Code für's handy wäre : *#62209526#

Wenn du das eingetragen hast, versuch nochmal mit deinem handy ins i-net zu kommen.

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von iLJA am 08.06.2009 10:39.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Zu Freunde
13.06.2009 - 12:09
#11

Zachal Zachal ist offline

Grünschnabel

Dabei seit: 23.03.2009
Beiträge: 6
Telefon: Nokia N95

Text

Wlan Probleme mit 5800x..


Wenns mit den Tipps oben immer noch nicht funktionieren sollte, dann versuch es mal mit einem Firmwareupdate des Routers, falls dieser sowas unterstützt. Kenn mich mit Siemens nicht aus. Kam aber mit meinem N95 auch erst nach einem Firmwareupdate ins Internet. Ansonsten hatte ich nur ab und zu Netzwerkzugriff (war eine FritzBox).

MfG Tom

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
12.02.2010 - 06:50
#12

mariolino mariolino ist offline

Mitglied

Dabei seit: 29.01.2010
Beiträge: 30
Telefon: Nokia 5800 EM

Text

Wlan Probleme mit 5800x..


Hatte auch das Problem, es lag an einer Router Einstellung.
Nachdem ich die QoS Einstellung geändert hatte lief es und das superschnell..

Lösung:
Im Router muß die WMM deaktiviert werden...bei manchen Routern kann man das manuell einstellen...
( bei meinem D-Link 2741B macht man das unter den Wireless Einstellungen...dann unter QoS gucken)
Bei anderen kommt man da nicht so einfach ran, da hilft aber DOS Prompt und Telnet.
Leider ist bei Vista und W7 kein Telnet mehr enthalten. Dazu geht man in die Systemsteuerung auf Software, bzw Programme und dann geht man auf Windows Programme...darunter findet man irgendwo den Telnet Client.
Jetzt muß man sich mit dem Router verbinden:
1. Befehl: "telnet IP-Adresse" ( je nachdem was der Router halt für eine Ip hat, meistens 192.168.2.1 oder 192.168.1.1)
2. Benutzername und Passwort des Routers eingeben
3. Befehl: ":wireless qos config mode=disabled"
4. Befehl: ":saveall"

SO wenn das immer noch nicht helfen sollte, einfach nochmal melden...

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von mariolino am 12.02.2010 06:55.

Zitat Bearbeiten Beitrag melden IP nach oben
Profil Email Zu Freunde
Thema bewerten: Springe zu Forum:
(c) NokiaPort.de - Forum powered by WoltLab - Alle Rechte vorbehalten